Unable to image Windows 7
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Unable to image Windows 7

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Article ID: 151994

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Updated On:

Products

Deployment Solution Ghost Solution Suite

Issue/Introduction

While trying to image Windows 7 Enterprise Edition systems, you receive one of the following errors if you use the option to "Prepare with Sysprep".

 

  1. Windows could not parse or process the unattend answer file for pass [specialize]. The settings specified in the answer file cannot be applied. The error was detected while processing settings for component [Microsoft-Windows-Shell-Setup].
  2. Startup Repair - Your computer was unable to start
  3. Do you want to restore your computer using System Restore
  4. The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation.
  5. Windows failed to start. A recent hardware or software change might be the cause

Cause

In this case a MAK license was used with Windows 7 Enterprise.  This form of licensing is not supported by Microsoft for Windows 7 Enterprise.

 

Microsoft now requires imaging Windows 7 with Sysprep. To see a step by step guide on how to image Windows 7:

http://www.microsoft.com/downloads/details.aspx?familyid=901663E1-934F-4793-8EAE-7C0A1CCB83A5&displaylang=en

Resolution

If using the Microsoft sysprep utility while imaging Windows 7 Enterprise Edition, do not use a MAK license key.  Choose Windows 7 Enterprise as your OS but then leave the key value set to "Use Existing Key". 

 

Applies To

 

GSS 3.x

Windows 7 Enterprise Edition

Using Sysprep