Return receipts, also known as delivery confirmation, message tracking, or delivery receipts, are not generated by Messaging Gateway
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Return receipts, also known as delivery confirmation, message tracking, or delivery receipts, are not generated by Messaging Gateway

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Article ID: 151988

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Your email client has a return receipts option enabled, but you do not receive final notifications for messages sent through the Messaging Gateway.

 

Cause

Return receipts are a type of Delivery Status Notifications (DSN) that is requested from the sender's email client and can request various delivery statuses. Many Mail Transfer Agents (MTAs) will provide failure DSNs by default, often whether or not the client has requested them, but not many are configured or capable of client initiated return receipts.

Currently, the Messaging Gateway does not support return receipts and is not capable of handling return receipt requests, though it will always attempt to send DSNs for delivery failures.

Resolution

Return receipt functionality is being considered for inclusion in future releases of the Messaging Gateway. Subscribe to this article to be updated when this feature is available.