Active Directory Import rule description shows 'The import rule has failed. The server is not operational' (in red)
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Article ID: 151974
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Updated On:
Products
IT Management Suite
Issue/Introduction
The Active Directory import rule (AD Import Rule) shows 'The import rule has failed. The server is not operational.' in red and the 'Status' field displays a red X.
The Active Directory import rules are accessed in the Altiris Console by clicking the 'Configuration' tab and in the left pane, clicking Configuration > Server Settings > Notification Server Infrastructure > Active Directory Import.
Cause
The value in the default 'domain' field needs to be changed to a valid domain name or the FQDN for the domain controller.
Resolution
Change the entry in the default 'domain' field to a valid domain name or FQDN for the domain controller.
Click the 'Run the selected import rule now (Full Import) icon in the toolbar. After the import rule has run, the red error and red X in the status box will not be displayed.