Unable to download PMImport/Software updates when using a proxy server
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Unable to download PMImport/Software updates when using a proxy server

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Article ID: 151964

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Updated On:

Products

IT Management Suite Patch Management Solution

Issue/Introduction

When using Patch Management, the SMP (Symantec Management Platform) server is unable to download PMImport/Software updates when using a proxy server, even after configuring the proxy settings in the SMP Server.

Environment

ITMS 8.x
Patch Management Solution

Cause

Keepalives are not keeping the connection open.

Resolution

There is a Core Setting that you could use to keep the proxy server alive. It is called "CustomWebProxyKeepAlive".

  1. Edit the core setting "CustomWebProxyKeepAlive". Change the value from "False" to "True"
  2. Save the change and then restart the Altiris Services service.

See KB 189700 "Updating Core Settings in ITMS 8.5 and later" in how to update a Core Setting.