"Error : Changing the account information failed. The following error was reported. Error number : 0x80070520", while changing the AT Service Schedular Account in Windows Server 2008.
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"Error : Changing the account information failed. The following error was reported. Error number : 0x80070520", while changing the AT Service Schedular Account in Windows Server 2008.

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Article ID: 151945

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Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

"Error : Changing the account information failed. The following error was reported. Error number : 0x80070520", while changing the AT Service Schedular Account in Windows Server 2008

Symptoms
The above error message is displayed while changing the AT Service Schedular Account from the local system account to any other account.


Cause

The following policy is enabled : Network access: Do not allow storage of credentials or .NET Passports for network authentication

Resolution

Usually the policy Network access: Do not allow storage of credentials or .NET Passports for network authentication is enabled at domain level. So we cannot edit this on the local machine. We need to disable this policy at the domain level. Please contact your network Administrator to make Domain wide policy changes.

Follow the following steps to disable this policy at domain level :

1. Click on Start >> Run
2. In the Run Windows, please type in dsa.msc
3. In the Active Directory Users and Computers Window, right click on the domain name and select Properties.
4. Click on the Group Policies Tab.
5. Select the Default Domain Policy and Click on Edit.
6. In the Group Policy Editor Window, browse to the following location :
Computer Configuration >> Windows Settings >> Security Settings >> Local Policies >> Security Options
7. On the Right Panel, select Network access: Do not allow storage of credentials or .NET Passports for network authentication
8. Double Click on the policy and either Disable it or change it to Not Defined.
9. Click OK, Close the Group Policy Editor.
10. Click OK on domain properties and Close the Active Directory Users and Computers Window.
11. Try to change the AT Service Schedular Account for the task Schedular.


References
Case: 281-875-041



Technical Information
We cannot create schedules as long as the AT Service Schedular Account is running on the local account. However, if we run the schedules manually, they are successful.