Symantec Control Compliance Suite (CCS) Reporting and Analytics 9.0 Application Server component installation reports an error: Fatal Error during Installation.
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Symantec Control Compliance Suite (CCS) Reporting and Analytics 9.0 Application Server component installation reports an error: Fatal Error during Installation.

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Article ID: 151940

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Updated On:

Products

Control Compliance Suite Databases MS SQL SRVR Control Compliance Suite Unix Control Compliance Suite Databases Oracle Control Compliance Suite Netware Control Compliance Suite Exchange Control Compliance Suite Windows

Issue/Introduction

Symantec Control Compliance Suite (CCS) Reporting and Analytics 9.0 CCS Application Server component installation reports an error: Fatal Error during Installation. All the Components gets installed in Symantec Control Compliance Suite (CCS) Reporting and Analytics except the CCS Application Server Component.

Symptoms
The following message is reported:

The setup has detected critical errors(s). The installation will exit now! Activity 'Name = CSM.InstallAppServer; DisplayName = Application Server; Dependency = After CSI.Anchor.CSIExecuteSequence; FailureBehavior = FailAndRollbackActivity' failed: MsiInstallProductW failed while installing: c:\Documents and settings\Administrator\Local
Settings\Temp\CSMSetup\Media\Application Server\AppServer.Msi. Reason: Fatal error during installation.

All the Components gets of CCS9.0 Reporting and Analytics gets installed except the CCS Application Server Component. Event ID 12002 comes up in the Symantec CCS Event Log when the installation completed with Fatal Error During Installation Error Message:
An error occured while starting the Symantec Application Server Service; Reason for failure; The core License CCS_Core could not be found from the license repository. The Application Server will be shut down. Please use the Symantec.CSM.LicenseUtil.exe located in the Directory Support Service subdirectory of your product installation directory to add the valid license to the license repository and restart the Symantec Application Server Service.


Cause

This may happen if the CCS Core License file is not valid or the CCS Core license is expired.

Resolution

Use the special Symantec.CSM.LicenseUtil.exe utility to apply a new core license file on the Reporting & Analytics server.

1. Using Windows Explorer, browse to \Program Files\Symantec\CCS\Reporting and Analytics\Directory Support Service\ .
2. Double click Symantec.CSM.LicenseUtil.exe.
3. Follow the steps in the utility to install the new core license.
4. After the adding the new CCS Core license using the utility, Install the CCS Application Server Component on the machine.

For additional information, refer to page 141 of the "CCS User's Guide" at ftp://ftp.entsupport.symantec.com/pub/support/documentation/CCS_User_Guide.pdf

To obtain new core licenses, see "How to engage Symantec Licensing for help with product licensing issues" at http://service1.symantec.com/support/intrusiondetectkb.nsf/docid/2007111214125853 .