Unable to Log Into The Symantec Critical System Protection (SCSP) Management Console After Upgrading Mangement Server
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Unable to Log Into The Symantec Critical System Protection (SCSP) Management Console After Upgrading Mangement Server

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Article ID: 151901

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Updated On:

Products

Critical System Protection

Issue/Introduction

After upgrading to Symantec Critical System Protection (SCSP) Server you get an "incorrect password" error when logging into the management console.

Symptoms
When attempting to log in for the first time after upgrading the SCSP management server software, you get the following error:


"SCSP could not log you on. Make sure your User name is correct, then type your password again. Letters in passwords must be typed using the correct case. Make sure that Caps Lock is not accidentally on."

Cause

It is likely that the console portion of the software was not upgraded. This is a separate process from upgrading the management server.  On some updates of the Management server, there have been changes to the authentication mechanism that is used between the Management Console and the SCSP Manager.

Resolution

Upgrade the console portion of the software to the same version as the Manager by running "console.exe" from the SCSP installation disk.