Configure SCSP to generate alerts based on Agent Health
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Configure SCSP to generate alerts based on Agent Health

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Article ID: 151898

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Updated On:

Products

Critical System Protection

Issue/Introduction

How do I generate an alert if one of my agents loses comuunication with the manager

Symptoms
Agent Health status is red


Cause

The Agent Health Status will change to red if the agent service stops or the node the agent is installed on loses communication with the SCSP manager

Resolution

Go to Assets and right click on the target agent machine and click properties



On the general tab click Configure Health



Configure the health timeouts to suit your own enviroment and requirements and select on what agent state an alert should be generated



Now we need to create a new alert if you click on alerts and click new alert give it a name and description, Now click on the filter tab, we're going to filter for event type communication for instance. Set the appropiate settings for Email and/or SNMP and you're done.






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