"Your grace period limit has been reached and will not be reset" error when resealing Sysprep.
book
Article ID: 151803
calendar_today
Updated On:
Products
Ghost Solution Suite
Issue/Introduction
When resealing a Microsoft Sysprep file you get an error message telling you "Your grace period limit has been reached and will not be reset" and you cannot proceed.
Cause
You are using a Non-Volume License (such as an OEM License) for Windows which can only be activated a certain amount of times before you have to contact Microsoft for activation assistance.
Resolution
Instead of installing OEM licensed copies of Windows, install volume license copy of Windows so that you don't reach this activation limit. You can also contact Microsoft to see what options you have, if any, for converting your OEM Licenses in to a Volume License.