search cancel

How to populate machine groups in Ghost Console.

book

Article ID: 151800

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

How to populate machine groups in Ghost Console.

Resolution

NOTES:
  • Do not rename the Default machine group. This group is used when a client reports into the console for the first time. If this group does not exist, Ghost will add the client to the database but into a random group.
  • You can only have a client in a partiticular group once. Meaning, that if you have subgroups, it can only be in a single subgroup of a parent group. If you try to have a client in more than one subgroup in a tree, you will see error "Cannot paste in same machine root group."
  • You cannot drag/drop a client from one group to another. You must always copy/paste or cut/paste.

To create a static machine group:
  1. Click on the Default Machine Group
  2. Go to File > New > Folder
  3. Give the new folder group a new name

To copy a client from the Default machine group (this will leave a copy in the Default group and there will be an instance in the target group):
  1. Highlight the client (or set of clients) you want to copy
  2. Select Edit > Copy
  3. Open the target group
  4. Select Edit > Paste

To move a client out of the Default machine group and into target group:
  1. Highlight the client (or set of clients) you want to copy
  2. Select Edit > Cut
  3. Open the target group
  4. Select Edit > Paste