Error: "Error 1808" or "Image File Decompression" during an image integrity check
search cancel

Error: "Error 1808" or "Image File Decompression" during an image integrity check

book

Article ID: 151787

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

When running an an image integrity check the following errors were seen:

Error 1808

Image File Decompression

Environment

GSS 3.x

Cause

These errors are caused by any of the following:

  • lack of disk space
  • fragmentation
  • too much compression
  • network communication issues

Resolution

Since there are multiple potential causes of this issue there are also multiple possible solutions as outlined here:

    • Clean up the machine running the integrity check.
      • To ensure you have enough space to do the integrity check, multiply the size of the image by 2 and ensure there is that amount of free space on the hard drive.
      • Run a defragmentation on the hard drive. A boot time defragmentation is best but one done from within Windows should be fine.
    • To ensure you are getting the best image possible:
      • If the machine is an IBM/Lenovo, make sure you disable preDesktop and use -IB or -ID to take the image.
      • If the machine is an HP, use the WinPE preOS to capture the image and not DOS.
      • Try taking the image with the switches -FNI -FFX -NOIDE - NOUSB.
    • In rare cases, the issue is due to network issues.
    • Lower the compression level you are using.