Error ' PXE e53 ... No boot file name received ' when booting a client computer with PXE
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Article ID: 151779
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Updated On:
Products
Ghost Solution Suite
Deployment Solution
Issue/Introduction
How can this error be resolved?
Cause
In the DHCP server, option 66 or 67 or both must be configured.
Resolution
Solution 1: Install the PXE server on the same machine as DHCP
- Simply installing the PXE server on the same machine running DHCP should resolve the problem.
Solution 2: Configure option 67 or option 66 or both. Test option 67. Add 66, Try Option 66 alone.
- For option 67:
- Visit the computer running DHCP.
- Click on Start > DHCP to open the DHCP program.
- Locate the name of the computer running DHCP.
- Expand the name.
- Expand the scope.
- Select ' Scope Options '.
- Right click in the white space to the right in the DHCP window and select ' Configure Options '.
- Locate option 67.
- Make sure that the option is checked so that it is activated.
- Under ' Data Entry ' specify the value ' /boot/pxeboot.n12 '
- If PXE is on the same server as DHCP, add option 60 as described in the document at KB 179449
- For option 66:
- Visit the computer running DHCP.
- Click on Start > DHCP to open the DHCP program.
- Locate the name of the computer running DHCP.
- Expand the name.
- Expand the scope.
- Select ' Scope Options '.
- Right click in the white space to the right in the DHCP window and select ' Configure Options '.
- Locate option 66.
- Make sure that the option is checked so that it is activated.
- Under ' Data Entry ', specify the name of the computer running the PXE server.
- If PXE is on the same server as DHCP, add option 60 as described in the document at KB 179449
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