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How to resolve GhostCast error 19922

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Article ID: 151765

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

You are receiving a 19922 error when cloning a computer.

Symptoms
Error 19922

 

Cause

This has a few possible causes. It can be caused by connection issues. It can also be caused by bad sectors either on the hard drive or in the image

Resolution

There are multiple resolutions that have been proven to work when receiving this error. They may not be the only solutions, and may not work for every machine and situation.

  • Solution 2:
    • * If you are able to still boot into Windows on the client machine, do so. Click Start > Run. Type "cmd" and hit enter. Type "chkdsk /f" and hit enter.
      1. Boot into a ghost boot disk.
      2. When ghost loads, exit ghost so that you are at a DOS prompt (in WinPE, it is in the background behind the Ghost client. In PCDOS we need to exit the ghost client and it will exit to a DOS prompt)
      3. In the DOS prompt, type "chkdsk c: /f" where c: is your drive that you are deploying your image to.
      4. Let chkdsk run and fix any bad sectors.
      5. Reboot the machine. Boot into your ghost boot disk (if you are using console, let the machine reboot)
      6. Start your ghost cast session (or from the console, execute your clone task).
  • Solution 3:
      1. Load up the machine you created your image with.
      2. Run "chkdsk" on your hard drive and fix any errors (see above for how to perform chkdsk)
      3. Recreate your image using the ghost cast server or ghost console.
      4. Attempt to deploy newly created image.
    Solution 4:
      1. Make sure that multicasting and IGMP are enabled on routers and switches and nothing is blocking our ports (ie AntiVirus or Firewalls).
      2. If you are unsure if multicast is enabled, test with Unicast.