search cancel

Connection issues when using WinPE boot disk or the WinPE preOS.

book

Article ID: 151751

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Connection issues when using WinPE boot disk or the WinPE preOS.

Symptoms
 


Note: This document is only concerned with the following conditions and uses only Ghost Solution Suite 2.5:

  • The client or task reports error 10030
  • The client gets stuck at "Polling for bound server..."
  • The client reports its own IP address as 127.0.0.1 (loopback address)

 

Resolution

There are many possible solutions. Try the following:

  • Ensure the ethernet cable is plugged in.
  • Try PCDOS instead of WinPE.
  • Get the latest Vista or 2003 NIC driver for the client machine and add it to the Ghost/WinPE Driver Database. Once you get the driver, follow these instructions to add it to the database:
    TECH110136: How to add drivers to DeployAnywhere or WinPE.
     
  • Ensure nothing is blocking ports 6666, 7777, 1345, 1346 and 1347
  • Ensure that multicast traffic is not being blocked by any router/switch in your environment. For further information read:
    TECH108194: How the Ghost Console and Client communicate over the network.
     
  • Ensure that no 3rd party programs are blocking Ghost communications. Some examples of these are AntiVirus software and Encryption software.
  • Can you reproduce the problem when you connect the Ghost Console and Ghost Client via a simple network?
  • Copy the image file directly to the computer running the Ghost Cast Server or the Console.
  • Assign full control of the Image Repository to "everyone."
  • Get the latest Vista SATA (Mass Storage) Driver and verify the machine BIOS has SATA support enabled.  Once you get the driver, follow these instructions to add it to the Ghost/WinPE Driver Database:
    TECH110136: How to add drivers to DeployAnywhere or WinPE.