Software firewall exceptions for Ghost.
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Software firewall exceptions for Ghost.

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Article ID: 151741

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

When executing an imaging task with Ghost, the client fails to make contact with the session, or fails to communicate with the server. You suspect that a software firewall may be blocking client/server communication. Instead of turning the firewall off completely, you'd like to add port exceptions.

Cause

A software firewall may be blocking client/server communication.

Resolution

The Ghost client and server use a series of ports to communicate with one another over a network. The following ports and protocols are used by Ghost:

      1345 (UDP)

 

      1346 (UDP)

 

      1347 (UDP)

 

      6666 (UDP)

 

    7777 (UDP)


To open these ports using the Windows Firewall, follow these steps:

    1. Click Start > Control Panel > Windows Firewall.
    2. Click on the Exceptions tab.
    3. Click Add Port.
    4. Enter the port number and protocol.
    5. Repeat these steps until all ports are added.


Note: By default, Ghost will add program exceptions to the Windows Firewall, on both the client and server machines. Port exceptions should only be added if the program exceptions are not sufficient.


References
Title: 'How the Ghost Console and Client communicate over the network'

Document ID: 151714


> Web URL: https://knowledge.broadcom.com/external/article/151714/how-the-ghost-console-and-client-communi.html