Error: "PXE-32: TFTP open time-out" on the Ghost Client computer when using PXE booting
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Error: "PXE-32: TFTP open time-out" on the Ghost Client computer when using PXE booting

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Article ID: 151723

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

A Ghost Client computer boots and attempts to connect to the 3Com Preboot Execution Environment (PXE) Server for imaging. The error "PXE-32: TFTP open time-out" occurs on the client after the client connects to the Dynamic Host Configuration Protocol (DHCP) server.

Environment

GSS 3.x

Cause

This can be caused by two different issues:
  1. The Trivial File Transfer Protocol (TFTP) server or service is not running.
  2. The Ghost Client is on a separate Virtual Local Area Network (VLAN) or subnet from the TFTP server and the switches are not configured to properly use PXE and TFTP.

Resolution

Ensure the TFTP server or service is running, or configure switches to work PXE over a VLAN.

The TFTP server or service is not running:
Open the 3Com PXE server by following the steps below:

      1. Click Start
      2. Go to 3Com boot services and select PXE Server.
      3. You will now have the 3Com PXE server screen open and can watch for a Proxy Request.
      4. If you see Proxy entries during boot then the packets are getting sent to the DHCP and PXE server correctly.
      5. Make sure that the TFTP server and or service is running.
      6. Click Start
      7. Go to 3Com boot services and select TFTP Server.
      8. If either the 3Com or the TFTP server do not stay running you will need to look at the event viewer service for more information as to why the servers will not continue running.

The Ghost Client is on a separate VLAN or subnet from the TFTP server:
Open the 3Com PXE server by following the steps below:

      1. Click Start
      2. Go to 3Com boot services and select PXE Server.
      3. You will now have the 3Com PXE server screen open and can watch for a Proxy Request.
      4. If the 3Com PXE server is not listing any Proxy requests then the DHCP requests are not being delivered properly.

This can happen if a switch or router that is not allowing the PXE and TFTP to work correctly. Contact your network administrator to determine how best to set up your environment to support PXE and TFTP standards.

As a test, put the DHCP server, the PXE server, and the Client all on the same VLAN and Subnet. This will confirm the server is working and that it is a network limitation and not the result of an incorrect set-up of the software itself.

Note: Symantec Technical Support for PXE is limited to the use and troubleshooting of Ghost. Support is not offered for configuring or troubleshooting PXE operations outside the functionality of Ghost.