Symantec Endpoint Protection: Duplicate system tray icons appear on Terminal Server Client for each connection to a Citrix Server
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Symantec Endpoint Protection: Duplicate system tray icons appear on Terminal Server Client for each connection to a Citrix Server

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Article ID: 151684

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Duplicate SEP (Symantec Endpoint Protection) system tray icon appears on Terminal Server Client for each connection to a Citrix Server

Symptoms
Multiple, duplicate SEP icons in local system tray of Terminal Server Client.


Cause

This may be due to the Seamless Desktop Integration feature of Citrix, where resources running on a Terminal Server may be made to appear as if they are running on the client.

Resolution

See Citrix's Seamless Configuration Settings; specifically, the flag for DISABLE SYSTRAY AGENT.

Note: for multiple icons or processes on the Terminal Server itself, see the Symantec article below:
Terminal Server resources are consumed by multiple instances of Symantec Endpoint Protection processes


References
Please see the Symantec Endpoint Protection Terminal Server and Citrix Best Practices White Paper.

Title: 'Citrix and terminal server best practices for Endpoint Protection'
https://knowledge.broadcom.com/external/article?legacyId=TECH91070