Client deployment wizard fails with "Error: Login failed. Check the username and password and try again."
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Client deployment wizard fails with "Error: Login failed. Check the username and password and try again."

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Article ID: 151639

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Updated On:

Products

Endpoint Protection

Issue/Introduction

  • The Administrator account password is blank.

Cause

The Symantec Endpoint Protection Manager Find Unmanaged Clients wizard requires the ability to authenticate as an administrator. By default, if the password is blank, the wizard cannot authenticate, and the installation fails.

Resolution

Note: To check if this document describes the computer in question, download and run a pre-install check with SymDiag.

To set the administrator password

  1. Right click My Computer, and then click Manage.
  2. Expand local Users and Groups.
  3. Click Users.
  4. In the right pane, right click Administrator, and then click Set password.