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Clients cannot send data back to Symantec Endpoint Protection Manager

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Article ID: 151569

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When checking the computer status in Symantec Endpoint Protection Manager (SEPM), clients say that they are not reporting status.

Symptoms
Can't confirm if commands were sent successfully.
  • Status page shows various failures.
  • No entries in the Virus Definitions Distribution box.
  • No data about the clients at all in SEPM.
  • Clients and SEPM don't show the same data for definition dates
  • "The data folder disk space is full" errors in the exsecars.log file


Cause

This issue may have more than one cause:

- A check to confirm available disk space fails.

- The account running w3wp.exe (the Application Pool process) needs NTFS read permission to the root of the partition on which the SEPM is installed.

Resolution

Verify there is adequate disk space available on the drive to which the SEPM is installed.

  • Verify that the Users account has Read access on the root of the partition hosting the SEPM (by default this is the C:\ drive) through the \Program Files\Symantec\Symantec Endpoint Protection Manager\data\inbox folder