The Symantec Endpoint Protection service stops with a "java -1" error in event log and the error "Failed to connect to server" at login.
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The Symantec Endpoint Protection service stops with a "java -1" error in event log and the error "Failed to connect to server" at login.

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Article ID: 151460

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Updated On:

Products

Endpoint Protection

Issue/Introduction

How to resolve the login error "Failed to connect to server."

Symptoms
The scm-server-0.log file reports HTTP 401 unauthorized.

IIS log shows status codes 401 3 64 and 404 0 64 when attempting to connect to the Endpoint Manager.
The Symantec Endpoint Protection Manager service is not listed in the IIS admin service restart dependency list.


 

Cause

Unresponsive IIS services will not allow the Endpoint Protection Manager service to stay started.

Resolution

To reset unresponsive IIS services:
 

  1. Click Start, then Run.
  2. Type inetmgr, then click OK.
  3. Right click on the Server name (location) immediately under Internet Information Services.
  4. Click Disconnect.
  5. Close the Internet Information Services (IIS) Manager window.
  6. Click Start, then Run.
  7. Type services.msc, then click OK.
  8. Right-click the IIS Admin Service and click Restart.


If connectivity with the Endpoint Protection Manager (SEPM) is not restored please refer to the document below or call Symantec Technical Support for further assistance.



References
Symantec Endpoint Protection Manager 11.x communication troubleshooting:

http://service1.symantec.com/support/ent-security.nsf/docid/2007101711103548