After manual uninstall of Symantec Endpoint Protection, service Remote Access Connection Manager does not start
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After manual uninstall of Symantec Endpoint Protection, service Remote Access Connection Manager does not start

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Article ID: 151454

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Remote Access Connection Manager does not start after uninstall of SEP

Symptoms
Remote Access Connection Manager does not start, and gives an error message:


Event ID: 20035 Source: Rasman Description: Remote Access Connection Manager failed to start because it could not create buffers. Restart the computer. Access is denied.

Cause

Problem with registry keys which were not reverted to the defaults or .dll files indicated in registry values do not exist. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\13

Resolution

The following strings should be present in the above registry hives:

PathBackup, etc...

Manually change each backed up value to a non-back up key, for example:

- Change the "PathBackup" to "Path".

Next, manually delete this key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\88

restart the server.

Once this reboot has completed, you may reinstall SEP (antivirus and antispyware only recommended).