Symantec Endpoint Protection Error: "1327 Invalid drive" during Client installation on a computer running Windows that has a mapped drive for the documents folder.
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Symantec Endpoint Protection Error: "1327 Invalid drive" during Client installation on a computer running Windows that has a mapped drive for the documents folder.

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Article ID: 151399

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Updated On:

Products

Endpoint Protection

Issue/Introduction

While installing Symantec Endpoint Protection client, the installation fails with the error "1327 - :\Invalid drive."

Symptoms
The error on the client installation is pointing to a mapped drive and prompting an on screen message saying that the "<mapped drive>:\ Invalid Drive."


 

Cause

The My Documents folder (or Document folder in Windows Vista) is pointing to a mapped drive.

Resolution

To solve this issue, follow the steps below for your operating system:

Windows 2000, Windows XP or Windows 2003 Server

  1. Right-click the My Documents folder, and then click Properties.
  2. Under the Target tab, click the Restore Default button.
  3. Click Apply. The location will point to the local drive .
  4. Click OK and install the client package.




Windows Vista

  1. Log in as Administrator or from User Account with Admin Rights
  2. Click Start.
  3. Right click on the Documents folder or the Data folder named with Logged in Username .
  4. Select Properties and click on the Location tab .
  5. Click on Use Defaults and select Yes. The location will point to the local drive .
  6. Install the client package.



Note: After successfully installing Symantec Endpoint Protection client, the My Documents folder (or Document folder in Windows Vista) can be pointed back to the mapped drive.