Scheduled emails aren't sent from the Symantec Endpoint Protection Manager
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Scheduled emails aren't sent from the Symantec Endpoint Protection Manager

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Article ID: 151397

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Scheduled emails (reports, notifications, etc.) do not appear to be sent from the Symantec Endpoint Protection Manager.

Symptoms
An email notification has been scheduled to occur regularly (e.g. Daily), to be sent to a known-good email address through a known-good mail server.

The email never arrives, and there is no indication that the report has been run.

Cause

The Symantec Endpoint Protection Manager uses [email protected]_name as the "From" address for emails, and this may cause rejection by the email server. This "From" address is not an FQDN, and some email servers may accept email only for certain email addresses and domains.

Resolution

You cannot reconfigure the Symantec Endpoint Protection Manager to use a different "From" address.

As of SEP 11.0 Maintenance Release 3 (MR 3), a ".com" suffix has been added to the "From:" address used by the SEPM
([email protected]_name.com) which should help reduce rejections by the mail server.

You must otherwise reconfigure your mail server to accept mail from [email protected]_name or [email protected]_name.com,
where "computer_name" is the computer name of the Symantec Endpoint Protection Manager.