Unable to ping clients after installing Symantec Endpoint Protection
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Unable to ping clients after installing Symantec Endpoint Protection

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Article ID: 151340

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Updated On: 02-28-2025

Products

Endpoint Protection

Issue/Introduction

After conducting an analysis of your environment, you discovered that certain workstations are unable to execute a ping test with clients that have SEP installed. This issue suggests a potential restriction in network communication, possibly due to SEP’s default security settings. You are now in the process of identifying the root cause and determining the necessary adjustments to resolve this behavior.

Environment

SEP version 14.x

Cause

The SEP client is configured to block ICMP traffic by default, preventing it from passing through the environment. To allow ICMP communication, a specific rule must be created within the SEP Firewall to permit this behavior.

Resolution

To allow ICMP protocol, follow the steps below:-
  1. Login to Symantec Endpoint Protection Manager
  2. Click Policies
  3. Click Firewall
  4. Right click Firewall policy and choose Edit
  5. Select Rules
  6. Select Add rule
  7. Click Next> Select Network Service> Next> Check ICMP ping> Finish
  8. Make sure “Computer browsing service” is started and set to automatic on both the server and the client.
  9. Make sure “workstation” service is started and set to automatic on the client.
  10. Make sure “Server” service is started and set to automatic on the server.