Unable to ping clients after installing Symantec Endpoint Protection
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Unable to ping clients after installing Symantec Endpoint Protection

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Article ID: 151340

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Why network clients are unable to ping machines installed with Symantec Endpoint Protection?

Cause

After installing Symantec Endpoint Protection, ICMP protocol gets blocked.

Resolution

To allow ICMP protocol, follow the steps below:-
  1. Login to Symantec Endpoint Protection Manager
  2. Click Policies
  3. Click Firewall
  4. Right click Firewall policy and choose Edit
  5. Select Rules
  6. Select Add rule
  7. Click Next> Select Network Service> Next> Check ICMP ping> Finish
  8. Make sure “Computer browsing service” is started and set to automatic on both the server and the client.
  9. Make sure “workstation” service is started and set to automatic on the client.
  10. Make sure “Server” service is started and set to automatic on the server.