Unable to ping clients after installing Symantec Endpoint Protection
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Unable to ping clients after installing Symantec Endpoint Protection
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Article ID: 151340
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Updated On: 02-28-2025
Products
Endpoint Protection
Issue/Introduction
After conducting an analysis of your environment, you discovered that certain workstations are unable to execute a ping test with clients that have SEP installed. This issue suggests a potential restriction in network communication, possibly due to SEP’s default security settings. You are now in the process of identifying the root cause and determining the necessary adjustments to resolve this behavior.
Environment
SEP version 14.x
Cause
The SEP client is configured to block ICMP traffic by default, preventing it from passing through the environment. To allow ICMP communication, a specific rule must be created within the SEP Firewall to permit this behavior.