Endpoint Protection clients do not communicate properly with the Endpoint Protection Manager
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Endpoint Protection clients do not communicate properly with the Endpoint Protection Manager

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Article ID: 151333

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) clients are not displayed in the Symantec Endpoint Protection Manager (SEPM).

Cause

Ensure that the  Microsoft Windows Firewall is not blocking the ports needed for SEP to SEPM communication.

Resolution

Note: To quickly check if this issue exists or has been resolved on the system in question, download and run SymHelp. 

Disable the Windows firewall if you are using Network Threat Protection, or add port/application exclusions to the Windows firewall for the client communication port 8014(default) and 9090(default).

For information on the ports that are used by Symantec Endpoint Protection, read the document Which Communications Ports does Symantec Endpoint Protection use?​


References
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