Symantec Endpoint Protection: Risk information and system logs are not shown while logged in as a Restricted User
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Symantec Endpoint Protection: Risk information and system logs are not shown while logged in as a Restricted User

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Article ID: 151296

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Why can't you view either risk information or system logs when logged in as a restricted user.

Symptoms
You log in as a restricted user and you can't see the risk history


Cause

Risk information and system logs can contain file and path information that should not be available to a restricted user. As an example, a restricted user should not be allowed to know about a risk detected in a directory owned by the Administrator, for which it has no access.

Resolution

All logs are captured and viewable when logged in as the Administrator. No data is lost and everything is submitted properly.