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Apple Mobile Device Enrollment Unavailable for Devices for Devices Running iOS 11

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Article ID: 150853

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

 

Resolution

Situation

New mobile device enrollment is unavailable for devices running all versions of iOS 11.

Cause

The issue is caused by changes introduced by Apple in iOS 11 for device enrollment. Symantec is unable to work around the issue unilaterally and has reported this issue to Apple. At this time, there is no estimated time for a fix from Apple.

Solution

Symantec cannot wait for Apple to resolve. Use SEP Mobile to administer iOS devices.

http://portal.threatpulse.com/docs/sol/connectivity/endpoint/mobile/about-mobile.htm