search cancel

Symantec™ Embedded Security: Critical System Protection 6.5.1 MP2

book

Article ID: 150632

calendar_today

Updated On:

Products

Embedded Security Critical System Protection

Issue/Introduction

 

Resolution

Description

Symantec announces the general availability of Symantec Embedded Security: Critical System Protection version 6.5.1 MP2. Version 6.5.1 MP2 contains miscellaneous hardening and bug fixes.  

Note: The Symantec Embedded Security: Critical System Protection agent, version 6.5.1 MP2, are dual signed with SHA-1 and SHA-2 code signing certificates. Additionally, version 6.5.1 MP2 enables you to install the agent on all the supported Windows platforms through the single Windows installer file––agent.exe. The different Windows installer files (other than agent.exe) which were available in earlier releases have been deprecated.

Supported upgrade paths of the management server and agent to 6.5.1 MP2

If you are currently on any of the following versions of Symantec Embedded Security: Critical System Protection, you can directly upgrade your management server and agent to version 6.5.1 MP2:

  • Symantec Embedded Security: Critical System Protection 1.0.1 MP5
  • Symantec Embedded Security: Critical System Protection 6.5.0 MP1
  • Symantec Embedded Security: Critical System Protection 6.5.1
  • Symantec Embedded Security: Critical System Protection 6.5.1 MP1

Note: Symantec Embedded Security: Critical System Protection version 6.5.1 MP2 will be supported to directly upgrade to the forthcoming version 7.1 release. 

Considerations before upgrading the management server and agent

Consider the following important points before you upgrade the management server and agent:

  • If you are upgrading both the management server and the agent, first upgrade the management server, and then the agent.
  • Upgrade of the Symantec Embedded Security: Critical System Protection management console is not supported. However, the management server and management console must be of the same version. Therefore, you must uninstall the existing management console, and then install that version of the management console which is the same as the management server version.

More information

Attachments

SESCSP_651MP2_Release_Notes.pdf get_app