search cancel

FEATURE REQUEST: Add support for NVMe drives on Linux platforms to SED.

book

Article ID: 150623

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

 

Resolution

Symantec Encryption Desktop (SED)
Linux
NVMe drives

Currently SED is not compatible with NVMe drives on Linux platforms.

FEATURE REQUEST: Add support for NVMe drives in Linux platforms to SED.

A Feature Request has been submitted for “adding support for NVMe drives on Linux platforms to SED”.

Symantec Corporation is committed to product quality and satisfied customers. Technical Support filed a Feature Request to add the functionality listed above. This Feature Request is currently being considered by Symantec Corporation to be addressed in a forthcoming version of the product. 

There is no guaranteed date for this request from the Encryption Product Management team, or the Encryption Engineering team at this time. Please be sure to refer back to this article periodically as any changes to the status of the request will be reflected here. You can also subscribe to this article to receive notification when it is updated.

To have your organization added to the list of companies that desire this Feature Request, please contact technical support.