search cancel

Information Encryption Detection System Requirements

book

Article ID: 150577

calendar_today

Updated On:

Products

Information Centric Encryption

Issue/Introduction

 

Resolution

Information Centric Encryption is a cloud service, and requires no on-premise hardware or software. However, Information Centric Encryption has been qualified for the following applications and platforms. Note that Symantec CloudSOC and Symantec Data Loss Prevention integrations have their own system requirements and supported applications and platforms. Refer to the following for details on those requirements:

  • Symantec CloudSOC product documents (available with the product).
  • Symantec Data Loss Prevention System Requirements and Compatibility Guide, available at http://www.symantec.com/docs/DOC9256.

Application/Platform

Requirement

Administrator access to ICE Cloud Console

Any system with Internet access and one of the following browsers:

  • Google Chrome 45 or higher
  • Mozilla Firefox 36 or higher

JavaScript must be enabled.

Cookies must be enabled.

Enterprise file storage solution

Enterprise Box or OneDrive account, plus:

  • For Windows: Microsoft Office 2010, 2013, or 2016
  • For macOS: Microsoft Office 2011 or 2016
Symantec ICE utility (for users and administrators)
  • Windows 7 (32 and 64-bit), 8 (32 and 64-bit), or 10 (32 and 64-bit)
  • OS X Yosemite (10.10), El Capitan (10.11), or Sierra (10.12)
  • iOS 9 or higher
File formats (through the Symantec ICE utility)
  • General: .txt, .rtf
  • Microsoft Word: .doc, .dotm, .dotx, .docx
  • Microsoft Excel: .xls, .xlsx, .xlsb
  • Microsoft PowerPoint: .ppt, .ppsm, .pptm, .pot, .pptx, .ppsx, .potx
  • Adobe Reader: .pdf
    • PDF files are always read-only, except for PDF form filling in Acrobat Reader.
    • Adobe Acrobat is not supported for PDF files.