search cancel

Symantec Mail Security for Domino hotfixes for Decomposer vulnerabilities

book

Article ID: 150407

calendar_today

Updated On:

Products

Mail Security for Domino

Issue/Introduction

 

Resolution

To mitigate the risks that Decomposer vulnerabilities posed, the following hot fixes are available for Symantec Mail Security for Domino.

Hotfixes

SMSDOM Version

Prerequisites

Hot Fix Number

Hotfix Contents

Download

SMSDOM 8.0.9

Upgrade to SMSDOM 8.0.9 if you have SMSDOM 8.0.8 or earlier version.

SMSDOM_8.0.9_HF2.1

  • SMSDOM_8.0.9-Windows-x86.zip
  • SMSDOM_8.0.9-Windows-x64.zip
  • SMSDOM_8.0.9-Aix-x86.zip
  • SMSDOM_8.0.9-Aix-x64.zip

SMSDOM_8.0.9_HF2.1.zip

SMSDOM 8.1.2

Upgrade to SMSDOM 8.1.2 if you have SMSDOM 8.1.1 or earlier version.

SMSDOM_8.1.2_HF2.3

  • SMSDOM_8.1.2-Windows-x86.zip
  • SMSDOM_8.1.2-Windows-x64.zip
  • SMSDOM_8.1.2-Aix-x86.zip
  • SMSDOM_8.1.2-Aix-x64.zip

SMSDOM_8.1.2_HF2.3.zip

SMSDOM 8.1.3

Upgrade to SMSDOM 8.1.3 if you have SMSDOM 8.1.2 or earlier version.

SMSDOM_8.1.3_HF2.2

  • SMSDOM_8.1.3-Windows-x86.zip
  • SMSDOM_8.1.3-Windows-x64.zip
  • SMSDOM_8.1.3-Aix-x86.zip
  • SMSDOM_8.1.3-Aix-x64.zip

SMSDOM_8.1.3_HF2.2.zip

Applying the hotfix

For the detailed instructions on how to apply the hotfix, see the Readme.txt file in the zip file.

About the Decomposer vulnerabilities

For more information about the Decomposer vulnerabilities, see Advisory-I and Advisory-II.

Attachments

SMSDOM_8.1.3_HF2.2.zip get_app
SMSDOM_8.1.2_HF2.3.zip get_app
SMSDOM_8.0.9_HF2.1.zip get_app