User models removed from group and attributes do not exist
book
Article ID: 145962
calendar_today
Updated On:
Products
CA SpectrumCA eHealth
Issue/Introduction
Users are moved out of their user group and can no longer log into OneClick. When trying to edit any of the attributes on the user model, an error window shows and explains that the attribute does not exist.
Environment
Release : 10.3
Component : Spectrum Core / SpectroSERVER
Cause
The MasterModel attribute value did not equal the HomeModel attribute value which caused a synchronization issue.
Resolution
Just restart the Main Location Server (MLS) SpectroSERVER. Do not reload the database. Just stop the MLS SpectroSERVER process and start it back up. This allows the re-evaluation to run which will correct the issue. You will then need to move the user models back into the group they were removed from.