search cancel

After upgrade, we no longer see both DA’s in the console under system status view

book

Article ID: 145955

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

After upgrading the fault tolerant DA’s from 3.7.5 to 3.7.7, the 2 DA’s are no longer listed in the system status view in CAPC console

Cause

In this case, the proxy host configuration files listed the second nic on the device.

But name resolution returned the first nic on the host for that server.

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Resolution

Please verify that the

/opt/CA/daproxy/consul/consul.cfg

consul.bind_addr=

Contains the correct local IP for the host it is installed on.

And that it is the same address listed in

/etc/systemd/system/consul.service

-bind=

Recycle the service:

systemctl stop daproxy

systemctl stop consul

systemctl start consul

systemctl start daproxy