Unable to log into OneClick WebApp after configuring SSL support
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Article ID: 145930
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Updated On:
Products
CA SpectrumCA eHealth
Issue/Introduction
Unable to log into OneClick WebApp after configuring SSL support
After following the directions located in the "SSL Support for OneClick WebApp" section of the documentation, users are unable to log into the OneClick WebApp.
Environment
Release : 10.4 and 10.4.1
Component : SPCOCK
Cause
Out of the box, the $SPECROOT/webtomcat/conf/server.xml contains a <Connector port...> tag for port 9443.
After following the directions in the "SSL Support for OneClick WebApp" section of the documentation, the $SPECROOT/webtomcat/conf/server.xml will contain two <Connector port...> tags for port 9443. One for http/1.1 from out of the box and one for https that was copied from the $SPECROOT/tomcat/conf/server.xml file.
Resolution
Comment out the out of the box <Connector port...> tag for port 9443 for http/1.1 by adding the comments tags before and after the configuration as seen below: