ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Unable to install AXA "Required RHEL OS versions: 7.1-7.4" [FAIL]

book

Article ID: 145923

calendar_today

Updated On:

Products

CA App Experience Analytics

Issue/Introduction

Unable to install AXA due to OS requirement.



Welcome to the Agile Operations Analytics - Base Platform 17.3.2
Choose one of the following deployment options:
  1. Single-node                    (All-In-One)
  2. Starter Deployment
  3. Scalable Deployment
Choose 1-3:
Invalid response!  Please type one of:  1 2 3
Performing the Single-node Installation...
Required RHEL OS versions: 7.1-7.4 available: 7.6 [FAIL]
..

Cause

We don't officially claim support for it so the installer will block you for further installation if OS version is 7.5+

Environment

CA App Experience Analytics 17.x

Resolution

Workaround:

1. Open AXA-HOME/bin/validations.sh

2. Update below environment variable to allow the installer to continue, in this example it it is RH 7.6, so variable needs to be updated as below:

OS_RELEASE_MAX=7.6 

3. Rerun the installer ./aoPlatformInstaller.sh

Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/agile-operations-analytics-base-platform/17-3/installing-17-3-2.html