ネットワーク接続ログでターミナルがブランクになる
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ネットワーク接続ログでターミナルがブランクになる

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Article ID: 145905

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Products

CA Virtual Privilege Manager CA Privileged Identity Management Endpoint (PIM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

TCP送信接続ログで接続元ターミナルが出力されない。

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10 Oct 2019 00:52:31 P LOGIN root 59 2 <SOURCE HOST> SSH
10 Oct 2019 00:52:47 P TCP ssh root 408 3 <REMOTE HOST> /usr/bin/ssh
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<SOURCE HOST>がTCPログの末尾に出力されるべきです。

Environment

CA PIM - Unix:  12.8 SP1 CP2
CA PAMSC - Unix: 14.1 CP2

Cause

本問題の修正は PIM 12.8 SP1 CP5 に含まれています。
また、PAMSC 14.1 CP3 にも含まれています。
予防保守の観点からも最新のパッチレベルを適用してください。

Resolution

回避策としては、該当のTCPログのsessionIDを確認し、同じsessionIDを持つログインログから
接続元ターミナルを確認いただくこととなります。ただし、PIM/PAMSCを再起動するとsessionID
は変更されますのでご留意ください。

Additional Information

なお、本KBは以下の英文 KB を翻訳し補足しました。

Article ID:  145267: PIM/PAMSC : Terminal is blank for outbound network log