ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

PeopleSoft and R12 compatiblility

book

Article ID: 145884

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - System Agent (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent CA Workload Automation AE

Issue/Introduction

We are moving to AutoSys R12.  

We need to make the case to the PeopleSoft team about moving to the plugin.  

Is the PeopleSoft adapter out of support?  [please send the announcement]

If it is not, is the PeopleSoft Adapter compatible with R12.

Environment

Release : 11.3.5

Component : CA Workload Automation System Agent

Resolution

The older PeopleSoft adapter has not yet been dropped from support.
You can find the end of support dates for the products here:
https://techdocs.broadcom.com/us/product-content/status/support-life-cycle/indexes/ca-workload-automation-release-and-support-lifecycle-dates.html
As the older adapter is basically just a command line utility, the r12 version of AutoSys should still be able to call it as a command job just like it does today in the r11 version.
There have been talks in the past about eventually dropping support for the older adapters but product management has held off on that until they enhance the plugins such that they offer all the same features as the older adapters.