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Password change not working in AWI in 12.3.1

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Article ID: 145701

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic Workload Automation - Automation Engine

Issue/Introduction

when  you are trying to change the password for AWI you will receive a Java exception error. (you can see below snapshot for error message)

Cause

This is Bug of the AWI.

 

 

Environment

Release : 12.3

Component : AUTOMATION ENGINE

Resolution

Workaround 1
Please remove below option from the UC_CLIENT_SETTINGS. 
PWD_FORBID_LOGIN
Then save the setting and restart AWI services to reflect the settings.


If it doesn't help, you can check below solution.

Workaround 2 :
You can also disable the password restrictions from UC_CLIENT_SETTINGS the password change will work as expected.


Note: UC_CLIENT_SETTINGS details will be available in below documentation link.
https://docs.automic.com/documentation/webhelp/english/ALL/components/DOCU/12.2/AWA%20Guides/help.htm#AWA/Variables/UC_CLIENT_SETTINGS.htm?Highlight=PWD_FORBID_LOGIN

Solution:

This a bug that will be fixed in Version 12.3.5 of AWI. Upgrade the AE and AWI to this version to get rid of this problem.

 

 

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