ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

CA Pan/SQL 2.4C: compatible with z/OS 2.3

book

Article ID: 145678

calendar_today

Updated On:

Products

Easytrieve Report Generator PAN/SQL

Issue/Introduction

Is CA Pan/SQL 2.4C compatible with z/OS 2.3  Are any special PTFs needed?

 

Environment

CA Pan/SQL 2.4C and z/OS 2.3

Resolution

Please see this link:
https://ftpdocs.broadcom.com/WebInterface/phpdocs/0/MSPSaccount/COMPAT/zos_compat.HTML

as the above link has information confirming that CA Easytrieve releases are fine with z/OS 2.3.  RO94347 is needed for the CA Easytrieve product.

The CA Pan/SQL 2.4C is included in the family of CA Easytrieve products. No additional PTFs are needed for CA Pan/SQL in order for these to be compatible.