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.NET APM Agents - Not Seeing Perfmon Collector Metrics

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Article ID: 145675

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Not Seeing Perfmon Collector Metrics in the Investigator.

Cause

Missing lines in the  IntroscopeAgent.profile.

Environment

Release : 11.1.3

Component : APM Agents

Resolution

Brought over lines from the .Net Agent package into the Agent.profile, (See below)   Restarted the Perfmon Collector Service. Then the metrics showed up.

# Changing this property requires restarting the Monitored Process Agent.
# agentManager.credential=(value)
# Changing this property requires restarting the Monitored Process
agentManager.url.1=https://cloudgw.dxi-na1.saas.broadcom.com:443
# Changing this property requires restarting the Monitored Process
agentManager.url.2=https://cloudgw.dxi-na1.saas.broadcom.com:443