Incorrect message when customer download an attachment from an issue
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Article ID: 145636
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Updated On:
Products
CA Service Desk ManagerCA Service Management - Service Desk Manager
Issue/Introduction
When a customer downloads an attachment from an issue he gets an incorrect popup message like:
"The servlet and/or repository daemon are not available. Verify Document Repositury definition and retry request"
but when he clicks on ok the download start.
Environment
Release : 17.1
Component : SERVICE DESK MANAGER
Cause
Issue caused by a customized htmpl file.
Resolution
Several cases/issues reported with this incorrect error message and related to a detail_xxx.htmpl file customized.
i.e. in this case the issue was caused by the customized detail_iss.htmpl file under NX_ROOT\site\mods\www\htmpl\web\customer directory.
It is needed to port the customizations to a new custom detail_iss.htmpl using as the base file the current out of the box detail_iss.htmpl in the servicedesk environment.