ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Questions about CA Dispatch compatibility PTFs for z/OS 2.3 and 2.4

book

Article ID: 145627

calendar_today

Updated On:

Products

Dispatch Output Mgmt

Issue/Introduction

When upgrading our operating system to z/OS v2.3 and then to v2.4 in the future, The following PTFs should be applied:

RO96283
RO96284
SO10087
SO10088

These PTFs have no pre-req other than the base product.

- Will applying all 4 solutions cause any problems with the current v2.2 operating environment?
- Will the v2.4 compatibility PTFs cause any problem for the v2.3 operating system?
- Are there any other PTFs that need to be applied in order for CA Dispatch to be compatible with these operating systems?

Environment

Release : 11.7

Component : CA Dispatch

Resolution

Applying the 4 referenced PTF's will cause no issues at all as they are all downward compatible to lesser release operating systems.
No additional PTF's are needed, specifically related to CA Dispatch compatibility with z/OS v2.3 or v2.4.