CA Single Sign On Secure Proxy Server (SiteMinder)CA Single Sign On Federation (SiteMinder)SITEMINDER
Issue/Introduction
AdminUI is displaying blank screens when trying to view a specific federation partnership.
Environment
Release : ALL
Component : SITEMINDER FEDERATION
Cause
Running XPSSweeper revealed three errors related to the federation partnership that could not be displayed in the AdminUI. These were the cause of the problem. Each error pointed to a specific attribute within the partnership.
Resolution
We used XPSExplorer to view the PartnershipBase object that was cited in the XPSSweeper error. One of the cited attributes had an odd value that contained a question mark, while the other two showed no value. We blanked out the value for each of these attributes and then reran XPSSweeper to verify that the errors were now gone. At this point we were able to successfully view the partnership in the AdminUI.