SCOM connector compatibility with SCOM 2016

book

Article ID: 145557

calendar_today

Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

The current GA version of SCOM connector 4.7.0.2 is not compatible with SCOM 2016. We need compatible version of SCOM connector 4.4 that works with SCOM 2016 on windows. SCOM connector 4.4 needs the Catalyst Container 3.4.2. The old versions of the connector are no longer available for download.

Cause

Old SCOM connector downloads are unavailable on support site

Environment

SCOM connector 4.4
Catalyst Container 3.4.2.
SCOM 2016

Resolution

The old versions of SCOM connector and catalyst container as it uses Oracle JRE and are hence no longer available for download from our support site. Please refer to our Broadcom announcement at the link below for details
https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=135805&_ga=2.258173513.2141810276.1581340831-1769026000.1575292893

Our product teams are working on certifying SCOM connector 4.7.0.2 or higher for SCOM 2016 and it is currently scheduled by mid-year, 2020 (subject to change) . The connector download link below will be updated as soon as the connector is certified.
https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-service-operations-insight-connectors.html?r=2