RDP to device from PAM: "The requested resource is not available"
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RDP to device from PAM: "The requested resource is not available"

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Article ID: 145487

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Some PAM users get the following error when trying either to View a Password or to open a SSH or RDP session to a device from within PAM: 

HTTP Status 404 - /cspm/gk2pa_password.html
type: Status report
message: /cspm/gk2pa_password.html
description: The requested resource is not available
CAPAM Web Server


Environment

Product: Privileged Access Manager.
Version: 3.x

Cause

A possible cause for this error to arise is an inconsistency in the database, consisting of having user definitions in the Access Manager database and missing them in the Credential Manager database.
This inconsistency can be caused by a failure during the Active Directory users import task, as it has been usually found the affected users' userIDs are consecutive numbers.

Resolution

Open a support case with Broadcom technical support who will have to open a SSH session to the PAM Appliance and perform some maintenance tasks in the database to solve this problem.