CA Service Desk ManagerSUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk Manager - Mobile ApplicationCA Service Desk Manager - Xtraction
Issue/Introduction
Delay server response on app servers multiple times, users not able to login and work on ticket.
Environment
Release : 17.1/17.2
Component : Svc Desk Performance
Cause
details_in.htmpl files has custom entries referencing to another table which was causing issue.
Resolution
detail_in.htmpl file has incorrect entries and was customized. Based on log reviews customer corrected entries in detail_in.htmpl.
Support recommends to Debug the logs and review it, if issue persist.
Note: Support team has limited scope to offer on customization issue. For assistance on customization issue, customer should contact Services team via their account manager.