Rally: Unable to view or edit tasks on a User Story or Defect
book
Article ID: 145427
calendar_today
Updated On:
Products
Rally SaaSRally On-Premise
Issue/Introduction
While clicking on Edit button in the tasks of a User Story in the Iteration Status page using Board View:
The following error appears:
Environment
Release : SAAS
Component : SAAS RALLY
Cause
The issue is caused by a corrupt or invalid saved user preference. To resolve the issue, each user who is experiencing the issue must clear the saved preference.
Resolution
On your dashboard or a custom page, add the "Custom HTML" app from the App Catalog.
Paste the Preference Deleter code from this URL into the HTML section of the Custom HTML app. and <Save>.
You will be prompted to enter the Preference Name, enter: data-table-default/-222444/tasks
Make sure there are no beginning or ending spaces in the entry and click Find Preference.
For each preference that is found, please click the Delete button and confirm Delete Preference Permanently.
Once you have deleted all preferences, click the Find Preference button again and ensure that you see a popup box titled Preference Not Found.
Logout immediately (don't navigate to any other page, so as not to save any additional preferences).