Rally: Unable to view or edit tasks on a User Story or Defect
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Rally: Unable to view or edit tasks on a User Story or Defect

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Article ID: 145427

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Updated On:

Products

Rally SaaS Rally On-Premise

Issue/Introduction

While clicking on Edit button in the tasks of a User Story in the Iteration Status page using Board View:




The following error appears:


Environment

Release : SAAS

Component : SAAS RALLY

Cause

The issue is caused by a corrupt or invalid saved user preference.  To resolve the issue, each user who is experiencing the issue must clear the saved preference.

Resolution

  1. On your dashboard or a custom page, add the "Custom HTML" app from the App Catalog.
  2. Paste the Preference Deleter code from this URL into the HTML section of the Custom HTML app. and <Save>.
  3. You will be prompted to enter the Preference Name, enter: data-table-default/-222444/tasks
  4. Make sure there are no beginning or ending spaces in the entry and click Find Preference.
  5. For each preference that is found, please click the Delete button and confirm Delete Preference Permanently.
  6. Once you have deleted all preferences, click the Find Preference button again and ensure that you see a popup box titled Preference Not Found.
  7. Logout immediately (don't navigate to any other page, so as not to save any additional preferences).
  8. Log back in and check the page that had the issue