Error while trying to change Supported JRE Version in OneClick Client Configuration
search cancel

Error while trying to change Supported JRE Version in OneClick Client Configuration

book

Article ID: 145384

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

When trying to change the "Supported JRE Version " in the OneClick Client Configuration section, the following error appears:

Error saving to custom-jnlp-config.xml: Error on line -1: Premature end of file. 

Cause

1. Out of Disk Space
2. Corrupt XML

Resolution

Confirm there is enough disk space available on the host OS.
If there is, the file is likely corrupt or empty.

Recreate the file and retest.