Usage status of protection keys that cannot be used after z/OS V2.3

book

Article ID: 145223

calendar_today

Updated On:

Products

CA SYSVIEW Performance Management NXBRIDGE - SYSYVIEW/ENDEVOR

Issue/Introduction

SYSVIEW r15.0 supports z / OS v2.4 and v2.3, but is SYSVIEW affected by the following specification changes and incompatibilities?

"When securing the sub-pool (227/228/231/241) of the common area (CSA / ECSA) using each interface of GETMAIN, STORAGE OBTRAIN, and CPOOL BUILD, the protection keys 8 to 15 (User Key) cannot be used."


 

Environment

Release : 15.0

Component : SYSVIEW

Resolution

SYSVIEW doesn't depend on the incompatible information